For those who care for someone with Parkinson's disease
[Home] [Forum] [Help] [Search] [Register] [Login] [Donate]
You are not logged in


Topic is just me having website/forum issues? Go to previous topic Go to next topic Go to higher level

By karolinakitty On 2011.08.02 07:16
Is anybody else having issues with the "mark read" button and forum not showing new threads?????

By jsmitch On 2011.08.02 12:06
There was a change in the way the site "marks" changes but it had nothing to do with the upcoming server changes. What changed takes place on your computer in the cookie that the site uses to see when you last logged on to the forum.

If you log out and remove the cookie (or all cookies) from your computer and log back in again, the problem should go away. (NOTE: You must NOT be logged in when you delete the cookie)

If you are not comfortable with removing all the cookies (although this is a good practice to keep your PC running smoothly), use the cookie manager on the browser to just remove the cookie from MyParkinsons.org

For help see the following:

Firefox: http://support.mozilla.com/en-US/kb/Deleting%20cookies

Internet Explorer: http://support.microsoft.com/kb/278835

Google Chrome: http://www.google.com/support/chrome/bin/answer.py?answer=95582

Safari on a Mac: http://www.youtube.com/watch?v=VoyNAIpEqOg

Jim

By packerman On 2011.08.03 09:45
after wondering yesterday about the same thing, i logged on today to see no change. so i thought: maybe if i view/refresh? that seemed to help.

By karolinakitty On 2011.08.03 09:51
It took me awhile, but then I realized i was signed in on my iPhone and my laptop also...had to sign out on all three and then start all over. Never had that issues before as both computer and laptop, are set to delete cookies once a day, as i am on them quite a bit......

By jsmitch On 2011.08.03 10:18
Flushing or dumping your browser's cache is always a good idea when you encounter any kind of a problem. The cookie we use to validate your login is called a persistent cookie. Once logged out, flush the cache then shut down the browser. Restart and check status.

To 'super' flush your browser press the shift key and click the refresh icon or press the control key and the 'R' key at the same time.

Regret the inconvenience. The change I made was a defensive measure against hackers.

Jim

By parkinit On 2011.08.03 21:24
Thanks for the explanation, but mostly, thanks for the upkeep of this website. We TRULY appreciate having a place to go to discuss items and you providing this service to us.

By Marie On 2011.08.18 09:59
I am having tons of trouble with my Welcome page, it comes up Welcome LOHENGRIN instead of Welcome Marie. Can anyone help especially Al

By LOHENGR1N On 2011.08.18 13:17
OMG! It's finally happened I've developed a split personality! Who'd a thunk! lol, I have no idea how to help Marie. Try contacting Jim, go to top of page and click on (contact), it will pop up a page to fill out and Jim will get it. Hope you get it straightened out soon Marie.

By mylove On 2011.08.19 00:10
Hmmm... maybe it's a full moon. Tried to log in from my iPhone today (which I do frequently) and it told me that my IP address had been banned from the site. Since I don't remember causing any havoc, I'm not sure what the glitch is. ;)

By jsmitch On 2011.08.19 08:28
Marie--

I double-checked things on this end -- the problem with a different user showing up is still a cookie issue. To verify please login using a different browser.

MyLove --

I only block folks by specific domain names. Most are overseas and none are common. It could be that the cell company you are "connecting" with the iphone has hosted one of these bad apple addresses in the past.

Jim

By Marie On 2011.08.19 10:02
Thank you so much Jim, it finally worked. I guess I'm not to computer savy, but your last explaination did it, Thanks again


© 2003-2017 MyParkinsons.org · Privacy Policy & Terms of Use
Published by jAess Media. This website and Forum is sponsorsed by people like you